Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Factura electrónica para cliente innominado A1_TIPDOC (tipo documento "5-Innominado")

 relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:01:30 min 

Ocurrencia
En el módulo Facturación, cuando se intenta transmitir una factura a cliente innominado A1_TIPDOC (tipo documento "5-Innominado"), se identifica que en el XML, no se inserta el dato dNumIDRec en la etiqueta dCarQR.

Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - A partir de versión 12.1.2310


Causa 
Este incidente ocurre, por tratamientos internos para el armado del XML.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Garantice tener el ejecutable de archivo SIFEN actualizado

2. Para descargar el ejecutable actualizado, garantice la descarcarga a través de portal de cliente:
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - Descarga de archivo (SIFENWS.EXE) para realizar consumo de los servicios web del SIFEN Factura Electrónica Paraguay
- Localice archivo de RDMAKES personalizados con fecha igual o superior al 27/06/2025, y dentro de esta carpeta localice la carpeta SIFEN según lo indicado en el artículo referenciado.

RDMAKE - Localizaciones

3. Una vez realizada la actualización valide el incidente y confirme resultados.

 

Conozca más

TDN - DMICAS-694 DT Factura Electronica Cliente Innominado PAR

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _