Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPER884 - En la impresión PDF de la rescisión, no imprime el recibo de Indemnización, solo el Finiquito


 relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:15:00 min 



Ocurrencia
En el modulo de Gestión de personal (SIGAGPE), al imprimir los recibos de Finiquito e Indemnización de un emplead, no es generada la impresión en PDF de la indemnización, aun cuando si fue timbrado y generado el XML de los recibos timbrados a traves de la rutina .




Entorno
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - Versión 12


Causa 
Este incidente puede ocurrir por el uso del Punto de entrada G884IMPREC, que se utiliza para personalizar la presentación de la impresión del recibo de nómina CFDi en formato PDF

TDN - 353538_MMI-4644_DT_Punto de Entrada G884IMPREC_MEX



 

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Desactive el Punto de entrada a traves de la rutina de Catálogo de Personalización (CFGA030) vía Configurador (SIGACFG);
- Articulo KCS - Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - Desactivar ejecución de un punto de entrada sin IXBLOG=NORUN (CFGA030)


2. Garantice tener desactivado el Punto de entrada a traves de la central de diagnostico, en la pestaña "Punto de entrada";





3. Genere la impresión en PDF del recibo de nomina Finiquito e Indemnización.

 Imagen ejemplo de la indemnización:


     

Ejemplo punto de entrada:
 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _