Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPEA240 - Registro de un día de auscencia actualiza la duración a dos días y cambia la fecha final


 relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:15:00 min 



Ocurrencia
En el Modulo de Gestión de personal (SIGAGPE), al registrar una ausencia de vacaciones de un día, la rutina de ausencias (GPEA240) actualiza el día de duración a 2 y modifica la fecha final de manera incorrecta.




Entorno
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - Versión 12


Causa 
Este incidente puede ocurrir por las siguientes causas:

  • En la configuración del tipo de ausencia, se tiene configura el tipo de días Corridos en lugar de días hábiles.
  • Porque fue aplicada una actualización del modulo de Gestión de Personal (SIGAGPE) o Reloj  Registrador Electrónico (SIGAPON) de país brasil, actualizando las rutinas pivotes del modulo de SIGAPON que no aplica para países de Mercado Internacional e impacta en la validación de la tabla de horario estandar para el registro de las ausencias. 

     

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice tener la configuración de tipo día Hábiles para la ausencia;





2. Garantice tener registrada la tabla de horario estandar del modelo 2, para países de Mercado Internacional, la cual está conformada con el tipo de día, Jornada y Horario;

- Garantice tener configurado el parámetro MV_MODFOL = 2 y el parámetro MV_USESPJ = 0

- KCS - TOTVS RH - TOTVS RH (Línea Protheus) - MI - Reloj registrador electrónico (SIGAPON) - Modelo II - PONA080 - ¿Cómo configurar la tabla de horario estándar?




3. Garantice estar utilizando los compontes de Protheus RH que son para países de Mercado Internacional:

- RPO - 24-10-10-REPOSITORIO_DE_OBJETOS_MERCADO INTERNACIONAL_12_1_2410_TTTM120.RPO
     REPOSITORIO DE OBJETOS RELEASE 12.1.2410 X64 AMBIENTE TOP CONNECT. PAISES: ARGENTINA, BOLIVIA, CHILE, COLOMBIA, ESTADOS UNIDOS, EQUADOR, MEXICO,PARAGUAY, PERU, REPUBLICA DOMINICANA, URUGUAI - ESTE RPO CONTEMPLA AS PATCHES ATE 04/10/2024.
Link de descarga: https://suporte.totvs.com/portal/p/10098/download?e=1167443
 

  • - Expedicion continua de RH para MI, al día de hoy 23/06/2025 esta disponible en el portal del cliente la siguiente actualización: 
         - 25-06-03_ATUALIZACAO_12.1.2410_RH_MI_EXPEDICAO_CONTINUA.ZIP
            https://suporte.totvs.com/portal/p/10098/download?e=1177350

    - Las rutinas pivote del modulo de SIGAPON debe estar con las siguientes fechas, acorde a la actualización de expedición continua de RH para MI:
         - PONCLAPO.PRX 18/06/2019
         - PONXAPO.PRX   08/12/2020
         - PONXFUN.PRX   23/05/2024 
         

    4. Una vez garantizados los puntos anteriores, valide el registro de la ausencia.






    Conozca más:Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

    TDN - DT Localización México (SIGAGPE) - Protheus 12

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _