Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Capacitación (SIGATRM) – CONVIT – “Opción no disponible en el Protheus función: CONVITCalled By_EXECUTE" genera un error y sale del sistema

relogio_tempo_leitura_2.png Tiempo aproximado para lectura: 00:05:00 min

 
Ocurrencia

En modulo Capacitación, Al ejecutar la rutina "Invitación de Capacitación" manda un mensaje de "“opción no disponible en el Protheus función: CONVITCalled By_EXECUTE" y posteriormente un error en la rutina "...InterFunctionCall: cannot find function CONVIT in AppMap on __EXECUTE(APLIB090.PRW).. y sale del sistema

 
Ambiente

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Capacitación (SIGATRM) – Todas las versiones de reléase 12


Causa
La opción de menú apunta a otra rutina que no corresponde al estándar



Solución
En el menú del módulo SIGATRM realicé el ajuste para apuntar a la rutina estándar TRMXCONVIT – Formulario de Capacitación

  1. Acceda al Configurador en Entorno | Archivos | Menús - CFGX013;

  2. Seleccione y marque el menú “Capacitación” y de clic en el botón Ok, de clic en el botón Adicionar >>;

  3. Posiciónese en la carpeta Informes | “Invitación de Capacitación” y de clic en el botón Detalles;

  4. En el campo Programa: Informe la rutina “TRMXCONVIT” De clic en el botón Ok, Generar y asignar el nombre del menú (SIGATRM) y dar clic en Generar;

  5. Ingresé al Entorno SIGATRM – rutina Invitación de Capacitación (TRMXCONVIT), Previamente informada en el menú.
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _