Tiempo aproximado de lectura 00:05:00 min
Ocurrencia
Al intentar eliminar una factura de venta generada desde un pedido de venta, el sistema no permite su eliminación si hay más de un anticipo aplicado al pedido.
Cuando se aplica solo un anticipo, el sistema sí permite borrar la factura sin errores. Sin embargo, al aplicar dos o más anticipos, se presenta el siguiente mensaje de error:

Entorno
Cross Segmentos - TOTVS Backoffice (Linea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 12.1.2310
Causa
Este incidente ocurre por desactualización de las rutinas internas del sistema.
Solución
Para el correcto funcionamiento, se recomienda actualizar las rutinas mencionadas con una fecha igual o superior a la que se menciona enseguida:
INPUTFIELDSMEX.TLPP 17/01/2025 21:46:58
INPUTFIELDSPER.TLPP 08/06/2025 13:30:13
LOCXMEX.PRW 08/06/2025 11:47:54
LOCXPER.PRW 04/06/2025 21:09:47
MATA521.PRX 09/06/2025 14:36:24
OUTPUTFIELDSMEX.TLPP 23/05/2024 17:53:15
OUTPUTFIELDSPER.TLPP 30/12/2024 17:57:54
Link del boletin tecnico https://tdn.totvs.com/pages/releaseview.action?pageId=951334652
0 Comentarios