Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linea Protheus) - MI - Facturación (SIGAFAT) - NAOEXI-FR3 Valor FR3 no Identificado en tabla de Mov BAncarios, VERIFICAR

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:05:00 min 

Ocurrencia

Al intentar eliminar una factura de venta generada desde un pedido de venta, el sistema no permite su eliminación si hay más de un anticipo aplicado al pedido.

Cuando se aplica solo un anticipo, el sistema sí permite borrar la factura sin errores. Sin embargo, al aplicar dos o más anticipos, se presenta el siguiente mensaje de error:

image-2025-6-4_16-50-35.png



Entorno
Cross Segmentos - TOTVS Backoffice (Linea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 12.1.2310

Causa
Este incidente ocurre por desactualización de las rutinas internas del sistema.


Solución
Para el correcto funcionamiento, se recomienda actualizar las rutinas mencionadas con una fecha igual o superior a la que se menciona enseguida:

 

INPUTFIELDSMEX.TLPP 17/01/2025 21:46:58
INPUTFIELDSPER.TLPP 08/06/2025 13:30:13
LOCXMEX.PRW 08/06/2025 11:47:54
LOCXPER.PRW 04/06/2025 21:09:47
MATA521.PRX 09/06/2025 14:36:24
OUTPUTFIELDSMEX.TLPP 23/05/2024 17:53:15
OUTPUTFIELDSPER.TLPP 30/12/2024 17:57:54

 

Link del boletin tecnico https://tdn.totvs.com/pages/releaseview.action?pageId=951334652

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _