Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEA290 – DNOMI-3279 - Error en Auxilio de transporte en quincenas COL

relogio_tempo_leitura_2.png Tiempo aproximado para lectura: 00:05:00 min

 

Ocurrencia

En modulo Gestión de Personal, al realizar el Cálculo de Nómina para el tipo de procedimiento LIQ - Nómina de liquidación, mediante la rutina Por Procedimiento (GPEM020), se observa que las fórmulas 149LIQ – SUBSIDIO TRANSPORTE y 303LIQ – EXCEDENTE 40% presentan errores


Ambiente

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Todas las versiones de reléase 12


Causa
Se realizan las siguientes modificaciones a la formulación estándar para que el subsidio de transporte correspondiente a la primera quincena se almacene en un nuevo mnemónico AUXTRACU. Adicionalmente, se implementa una lógica que verifique si, en la primera quincena se pagó o no el subsidio; Con base en esta condición, se determina si deben sumarse los días trabajados de la primera quincena para el cálculo total, o si estos no deben tenerse en cuenta.


Solución
Solicite patch liberado en el Issue DNOMI-3279 para la actualización de las fórmulas estándar del sistema 149LIQ y 303LIQ


Consideraciones para la aplicación del patch:

  • Verifique tener las rutinas GPFORCOL y GPMNECOL con fecha igual o superior al 25/04/2025, caso contrario, solicite el patch para la actualización de rutinas a través de un ticket de atención;

  • La alternativa de la aplicación del patch, se deberá utilizar mientras su ambiente continúe desactualizado, deberá aplicar inicialmente en su ambiente de PRUEBAS, con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;

  • Confirme que las rutinas se encuentren actualizadas en el repositorio y verifique coincidan con las descritas en este artículo, considerando que las fechas sean iguales o superiores.
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _