Tiempo aproximado de lectura 00:03:00 min
Ocurrencia
La funcionalidad de Smart View está configurada, pero no genera las consultas, ya que el sistema muestra el mensaje "No Disponible"
Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - A partir de la versión 12
Causa
Es importante considerar que el mensaje que se muestra es una alerta de aviso donde se indica “Cuando el informe se imprime en pantalla, los parámetros se deben informar hasta que se ejecuta la opción de impresión”
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
Ingrese al informe de los Pedidos de Compra y enseguida de clic en el botón Imprimir, con la finalidad de poder verificar si le muestra la pantalla de parámetros, posteriormente informe el contenido de los parámetros y se mostrara el informe
0 Comentarios