Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Validación incorrecta al transmitir facturas MATA486 para clientes que no tienen RUC informado

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Facturación, durante el proceso de transmisión de la factura, el sistema está realizando una validación incorrecta cuando el cliente no posee RUC: A1_CGC vacío, A1_TIPOC=Cedula Paraguaya, A1_NIT informado.


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - A partir de versión 12

Causa
El sistema ha sido ajustado para garantizar que la obligatoriedad del RUC se aplique correctamente.

Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1.- Garantice tener la fecha de la rutina MATA486.PRW con fecha igual o superior 01/04/2025.

2. En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket o a través de Chat Humanizado (ISSUE DMICAS-372)

 

Conozca más

TDN - DMICAS-372 DT Validación incorrecta al transmitir facturas MATA486 PAR

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Aplicación de Patch con Visual Studio Code (VS Code)

 

Nota:

A partir de esta actualización, el RUC solo será exigido cuando el registro del cliente sea del tipo Persona Jurídica, permitiendo que las Personas Físicas continúen con la transmisión de la factura sin esta obligatoriedad.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _