Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FINA998 - Error.log "array out of bounds ( 6 of 5 ) on TR.FINANCIALTITLES.FINANCIALTITLESSERVICE:TOTALSTITLESFINANCIALSERVICE(FINANCIAL-TITLES.SERVICE.TLPP)"

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:01:30 min 

Ocurrencia
En el módulo Financiero, en rutina TOTVS Recibo (FINA998) se detona error.log al intentar generar un nuevo recibo e informar el valor de la forma de pago:
"array out of bounds ( 3 of 2 ) on TR.FINANCIALTITLES.FINANCIALTITLESSERVICE:TOTALSTITLESFINANCIALSERVICE(FINANCIAL-TITLES.SERVICE.TLPP)"

 



Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de versión 12

Causa
Este incidente puede ser presentado por actualizaciones aisladas de rutinas involucradas en TOTVS Recibo.

Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1.- Garantice tener la fecha de la rutina "FINANCIAL-TITLES.SERVICE.TLPP  con fecha igual o siperior al 11/02/2025.

 

2. En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket o a través de Chat Humanizado (ISSUE DMINA-25830)

 

Conozca más

TDN - DMINA-25830 DT Documento RA no compensa en TOTVS Recibo ARG

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Aplicación de Patch con Visual Studio Code (VS Code)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _