Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA101n - Error.log "Alias does not exist CD6 on OA2900045_A103GRAVA_APOSGRAVACAO(OFIA290.PRW)"

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo de Compras, al intentar realizar la grabación de una Factura de Entrada se detona error.log

"Alias does not exist CD6 on OA2900045_A103GRAVA_APOSGRAVACAO(OFIA290.PRW)"

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12.1.2310

Causa
Este incidente se presenta porque se ha habilitado parámetro para uso de módulos no disponibles para países de Mercado Internacional.


Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Este comportamiento se presenta cuando el parámetro MV_VEICULO está informado con valor S para ambientes de Mercado Internacional. Es importante mencionar que este parámetro es de uso exclusivo para país Brasil, para la integración de módulos:
TOTVS DMS (Linha Protheus) - Oficina (SIGAOFI)
TOTVS DMS (Linha Protheus) - Auto-Peças (SIGAPEC)
TOTVS DMS (Linha Protheus) - Veículos (SIGAVEI)

2. En este caso verifique y confirme que el parámetro esté informado con valor N.

3. Luego de hacer el cambio, valide la inclusión de la Factura y confirme resultados.

 

Conozca más

TDN - Parâmetro MV_VEICULO

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _