Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBA190 - Error log Data width error - Field: CTC_DEBITO Value: 120284471003.570007 on CTB190DOC(CTBA190.PRW) al ejecutar reprocesamiento.



relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:03:00 min 

Ocurrencia
Al ejecutar el reprocesamiento contable (CTBA190) se presenta el error log:

Data width error - Field: CTC_DEBITO Value: 120284471003.570007 on CTB190DOC(CTBA190.PRW)


Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - versión 12

Causa
Inconsistencia de tamaños en los campos.

Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:

  1.  Realice la revisión y análisis de su SX3 y homologue el tamaño de los campos CTC_DEBITO y CTC_CREDIT por estándar tienen un tamaño a 16, sugerimos consultar siguiente boletín técnico TDN - Ampliación de la cantidad de decimales en otras monedas.
  2. Valide el proceso con puntos de entrada y funciones de usuario desactivados por favor. Coloque el campo XX7_STATUS = 2 en sus registros de la tabla XX7 y con la cláusula IXBLOG=NORUN en su archivo appserver.ini con la finalidad de validar bajo la funcionalidad estándar de Protheus.
  3. Sugerimos validar con las últimas actualizaciones disponibles de BackOffice, con el objetivo de descartar que el incidente pueda estarse presentando por desactualización de fuentes del modulo Contable.
  4. Desinstale los stored procedure, después de las actualizaciones instale nuevamente y valide el proceso.
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _