Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FINA085A - variable does not exist E2_PARIMP on A085AMARK(FINA085A.PRW) al intentar seleccionar un titulo



relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:03:00 min 

Ocurrencia
Al momento de seleccionar un titulo tipo TX, en la rutina de ordenes de pago el sistema detona el siguiente mensaje de error:

"THREAD ERROR ([20668], mag, MEX01GM1S4Y3) 01/04/2025 12:23:52
variable does not exist E2_PARIMP on A085AMARK(FINA085A.PRW) 26/03/2025 14:12:52 line : 10084
"


Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - versión 12

Causa
Los impuestos utilizados no tienen asignado un libro fiscal en el campo FB_CPOLVRO



Solución

La rutina realiza una concatenación de campo Cuota de impuesto (E2_PARIMP) + campo de libro fiscal (FB_CPOLVRO), para obtener el campo a validar de la cuota del impuesto numero, el cual puede ser alguno de los campos existentes en la tabla: E2_PARIMP1, E2_PARIMP2, E2_PARIMP3, E2_PARIMP4, E2_PARIMP5

Para solucionar esa ocurrencia, realice los siguientes pasos:

  1. Realice el respaldo de las tablas SF4, SFC y SFB, después realice un PACK para borrar físicamente los registros deletados que pudieran existir.
  2. Garantice que todos los impuestos en la tabla SFB tengan registrado el código de libro fiscal, campo FB_CPOLVRO

Se adjunta un video de ejemplo donde se presenta el error y la solución.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _