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Ocurrencia
Cuando se ingresa al Sistema a través de SmartClient Webapp y se intenta utilizar la opción Conocimiento en las diferentes rutinas de Protheus, aparece un mensaje que indica que la rutina no está disponible cuando se ejecuta a partir de Internet Browser. El mensaje ocurre aunque se haya instalado el Webagent en el equipo.
Detalle del mensaje: Rotina não disponível quando executada a partir do Internet Browser
Entorno
FRAMEWORK - Framework (Línea Protheus) - MI - SMARTCLIENT - WEBAPP - Versión 12
Causa
Ese comportamiento ocurre porque no se activó el agente local para la ejecución del WebAgent en el ambiente.
Solución
Para solucionar esa ocurrencia, ingrese a la configuración del SmartClient Web mediante el botón de engrane que aparece en la pantalla de los parámetros iniciales y luego marque la opción para activar el agente local.
Conozca más
Para adquirir más conocimiento, acceda al siguiente enlace:
TDN: TOTVS | WebAgent
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