Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) GPER884 – DNOMI-3214 DT Timbrado masivo de CFDI mediante SmartClient Web se bloquea MEX

relogio_tempo_leitura_2.png Tiempo aproximado para lectura: 00:05:00 min


Ocurrencia

En el módulo Gestión de Personal – Al momento de realizar el timbrado de forma masiva mediante SmartClient Web, se observa que el ejecutable utilizado para realizar el timbrado de los recibos deja de funcionar

 

Ambiente

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Reléase 12

 

Causa

Se identificad inconsistencias en al función (TIMBRERN) quien realiza llamada CFDiRecNom() del ejecutable por cada XML a timbrar

 

Solución

Aplicar el parche correspondiente a la issue DNOMI-3214

1. Verifique tener la rutina TIMBRERN con fecha igual o superior al 21/03/2025, caso contrario, solicite el patch liberado en el Issue DNOMI-3214 para la actualización de rutinas a través de un ticket de atención;
2. La alternativa de la aplicación del patch, se deberá utilizar mientras su ambiente continúe desactualizado, deberá aplicar inicialmente en su ambiente de PRUEBAS, con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;

  • Ingresar al módulo Gestión de Personal (SIGAGPE), e ir al menú "Informes | Periódicos | Recibo de Nómina CFDI v1.2" (GPER884);
  • Indicar los parámetros requeridos para realizar el timbrado de los recibos para los empleados;

- Validar que el ejecutable funcione correctamente;

- Validar que el timbrado finalice correctamente para todos los Recibos de Pago enviados;

- Validar la correcta generación de los archivos XML en el directorio configurado para el almacenamiento de los Recibos.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _