Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) GPEM884 – DNOMI-3098 Los nodos de sanción y transporte no son agrupados en el Volante Electrónico (GPEM884) COL

relogio_tempo_leitura_2.png Tiempo aproximado para lectura: 00:05:00 min


Ocurrencia

En el módulo Gestión de Personal – El concepto 149 - Auxilio de Transporte, en la representación gráfica de la DIAN, muestra la mitad del valor

 

Ambiente

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Reléase 12

 

Causa

La función GM884MovEm() no considera la agrupación de la información del periodo

 

Solución

Se actualiza en la función GM884MovEm() para considerar en la agrupación de la información el Periodo (RC_PERIODO/RD_PERIODO) en lugar de Fecha Referencia (RC_DTREF/RD_DTREF) para los nodos Sanciones y Transporte del XML

1. Verifique tener la rutina GPEM884 con fecha igual o superior al 19/03/2025, caso contrario, solicite el patch liberado en el Issue DNOMI-3098 para la actualización de rutinas a través de un ticket de atención;

2. La alternativa de la aplicación del patch, se deberá utilizar mientras su ambiente continúe desactualizado, deberá aplicar inicialmente en su ambiente de PRUEBAS, con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;

  • Ingresar al módulo Gestión de Personal (SIGAGPE) -> Volante de Pago Electrónico, ubicada en "Informes | Recibos | Volante Electrónico" (GPEM884);
  • Informar los parámetros solicitados; utilizando la información creada en las "Pre-condiciones";
  • Confirmar el proceso, valide que sea mostrado el mensaje "Transmisión exitosa".
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _