Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) GPEA020 – Help: A020STIPSF Problema: Tipo de dependiente para la asignación familiar en blanco o invalido

relogio_tempo_leitura_2.png Tiempo aproximado para lectura: 00:05:00 min

Ocurrencia

En el módulo Gestión de Personal – Al incluir un dependiente se genera el siguiente mensaje

Ambiente

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Reléase 12

 

Causa

El campo RB_TIPSF debe estar marcado como Usado

 

Solución

Ingrese al configurador verifique en su ambiente que el campo RB_TIPSF se encuentre marcado como Usado

  1. Acceda al Configurador (SIGACFG) Base de datos | Diccionarios | Diccionario de datos. Buscar y seleccionar la tabla “SRB – Dependientes” para selección de campos;

  2. Posiciónese y seleccione el campo RB_TIPSF – Tp.Depd. SF, dar clic en el botón Editar;

  3. Diríjase a la pestaña Uso y marque la casilla Usado, de clic en el botó Grabar y actualizar con el icono de disco, de clic en el botón finalizar y salir.

  4. Ingrese al entorno SIGAGPE rutina Actualizaciones > Empleados > Empleados > Dependiente (GPEA020), realice del proceso para incluir un dependiente y confirme el resultado favorable.
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _