Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA143 - Error.log: "Se supero la cantidad maxima de lineas on FWFORMGRIDMODEL:ADDLINE(FWFORMGRIDMODEL.PRX)"

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En el módulo Compras, al ejecutar el proceso de generación del documento de entrada por medio de la rutina Despacho(MATA143), se detona error.log:

"Se superó la cantidad máxima de líneas en FWFORMGRIDMODEL:ADDLINE(FWFORMGRIDMODEL.PRX)"


Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - A partir de versión 12.

Causa
Se identificó que el error ocurre cuando el documento de entrada contiene más de 990 ítems, lo que sugiere una posible limitación en la cantidad de líneas soportadas por el sistema.

Solución

Para solucionar este incidente, verifique los siguientes pasos:

1.- Garantice tener la fecha de la rutina LOCXIN.PRW con fecha igual o superior 19/03/2025. 

2. En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket o a través de Chat Humanizado (ISSUE DMICAS-496)

 

Conozca más

TDN - DMICAS-496 DT Error al generar Documento de entrada: Límite máximo de líneas excedido PAR

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Aplicación de Patch con Visual Studio Code (VS Code)

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _