Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MFT Chile - Factura exportación, error JSON object. (16060)

time.png Tiempo aproximado para lectura: 00:00:30 min

Ocurrencia

Al enviar una Factura de Exportación a timbrar mediante el programa Monitor Factura Electrónica -FT4090 se produce el error:

Falla en la llamada para Progress.Json.ObjectModel.JsonObject:GetCharacter().Era esperado un valor JSON string, fue encontrado un valor JSON object. (16060)

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) -  Facturación (MFT) – A partir de la versión Totvs12.

Causa

El contenido en la Tags: IdentificadorAdicionalPuertoDesembarque posee 21 caracteres siendo que la cantidad máxima aceptada por el Sistema es de 20 caracteres.

archivo Json:

{
"Property": "Documento.Encabezado.Transporte.Aduana.IdentificadorAdicionalPuertoDesembarque",
"Message": "String 'EJEMPLO' exceeds maximum length of 20.",
"Value": "EJEMPLO",
"LineNumber": 0,
"LinePosition": 0
}


Solución
El valor puede ser Modificado  accediendo al programa  Mantenimiento Unidad DGI- CD2557 para la unidad referencial registrada para el punto de control de recepción de itinerario del proceso de exportación.

Programas de Interes:

  • utilice la rutina Mantenimiento poroeso de exportación- EX3001, para visualizar cual es el itinerario del proceso de Exportación.
  • utilice Itinerario- CD2767, para visualizar cual es el punto de control de recepcion.
  • utilice Puntos de Control- CD2566, para visualizar la unidad de referencia.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _