Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Libros Fiscales (SIGAFIN – FINA850) – THREAD ERROR ([8664], Alias does not exist SX2 (PREVIOUS ERROR: Alias does not exist FJK ) on CHKFILE(APLIB200.PRW)

relogio_tempo_leitura_2.png Tiempo aproximado para lectura: 00:05:00 min

 

Ocurrencia

En módulo Financiero de un ambiente localizado para Argentina, al desplegar el menú Miscelanea genera THREAD ERROR ([8664], Alias does not exist SX2 (PREVIOUS ERROR: Alias does not exist FJK ) on CHKFILE(APLIB200.PRW)

 

Ambiente

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Financiero (SIGAFIN) – Reléase 12

 

Causa

Este incidente se presenta al momento de colocar en el menú Miscelánea la rutina FINA850

 

Solución

A través del configurador retire la rutina FINA850 del menú misceláneas


Por favor descargue el vídeo de validación con resultados favorables al final del artículo o de clic en el siguiente enlace (Evihdmi_Miscelaneas_FINA850_ KCS.rar);

1. Ingrese al Configurador | Entorno | Menús;

2. Desmarque todos los menús y marque únicamente el menú del módulo Financiero y de Clic en el botón OK;

3. De clic en el botón “Adicionar >>” busque y posiciónese en el menú de “& Miscelanea”;

4. Posicionarse en la la rutina FINA850 y dar clic en el botón “<< Retirar”;

5. De clic en Generar menú SIGAFIN.xnu y de clic en el botón Cerrar y Salir;

6. Ingrese al entorno SIGAFIN | Miscelanea – y confirme los resultados favorables.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _