Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linea Protheus) - MI - Financiero (SIGAFIN) - Perú FINA085A al cambiar de moneda 1 a moneda 2 y regresar, deja de considerar la tasa del día

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:05:00 min 

Ocurrencia

En la rutina de Orden de Pago (FINA085A), al seleccionar un título que fue generado en moneda Dólar directamente desde las Cuentas por pagar (FINA050), con un Tipo de Título difente de NF, por ejemplo, FTF o VL y presionar la opción Pago Automático, los valores se muestran inicialmente en moneda Soles considerando la tasa del día, pero al cambiar la moneda a Dólar desde el combo Mostrar, y después se regresa el valor de la moneda a Soles, los importes se visualizan en Soles pero ahora considerando la tasa con la que se registró el Título por Paga, es decir, el valor que se informó en el campo Tasa Moneda (E2_TXMOEDA).

Entorno
Cross Segmentos - TOTVS Backoffice (Linea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 12.1.2310

Causa
Este incidente ocurre por desactualización de la rutina FINA085A.PRW.

Solución
Para corregir este incidente es necesario actualizar la rutina FINA085A.PRW  a una fecha igual o superior al 19/02/2025.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _