Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - MATA486 - Error.log "DB error (Insert): -37 File: AQ2010 - Error : 1 - ORA-00001: unique constraint (PROD.AQ2010_UNQ) violated"

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:01:30 min 

Ocurrencia
En el módulo Facturación,  en la rutina Documentos Electrónicos (MATA486) al realizar la transmisión por más de un usuario de forma simultánea, se presenta un error (unique constraint AQ2) de intento de inclusión de clave duplicada (unique constraint) en la tabla de Lote (AQ2), cuando el parámetro con tipo de transmisión esté configurado como Asíncrona (MV_TIPTRAN=A).

"AQ2010: DB error (Insert): -37 File: AQ2010 - Error : 1 - ORA-00001: unique constraint (PROD.AQ2010_UNQ) violated"


Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - A partir de la versión 12.1.2310

Causa

Este incidente se presenta por inconsistencias a nivel código en rutina de transmisión.

Solución

Para solucionar esta ocurrencia realice los siguientes pasos:

1.- Garantice que la fecha de las siguientes rutinas con fecha igual o superior:

LOCXPAR.PRW 07/02/2025
M100IVA.PRX 10/02/2025
M460IVA.PRX 10/02/2025
M486XFUNPAR.PRW 26/02/2025
MATA486.PRW 31/01/2025

 

2. En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket o a través de Chat Humanizado (ISSUE DMICAS-347).

 

Conozca más

TDN - DMICAS-347 DT Error al transmitir documentos electrónicos PAR

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Aplicación de Patch con Visual Studio Code (VS Code)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _