Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

FRAMEWORK - Framework (Línea Protheus) - MI - LIB- Mensaje "El componente no es compatible con el Smartclient HTML o está en desuso"

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:05:00 min 

Ocurrencia
Dentro de la rutina Consultas Genéricas, surge el mensaje "El componente no es compatible con el Smartclient HTML o está en desuso"

 

Entorno
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Gestão Fiscal - A partir de la versión 11.80]

Causa
Este incidente ocurre, debido a la clase descontinuada TTabs, por lo cual a sido realizado un tratamiento en el sistema de acuerdo al articulo en TDN Sustitución de la clase descontinuada TTabs, este ajuste fue expedido en el ultimo patch de LIB del día 24/02/2025

Solución
Para solucionar esta ocurrencia, aplique el ultimo patch de Librerías disponible con fecha igual o superior a 24/02/2025 
https://suporte.totvs.com/portal/p/10098/download?e=1184403#000006/368/TFLIB/

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _