Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBA102 - Alias QLN en EOF Stack de llamadas en MSRLOCK.eof al intentar borrar asiento contable

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:01:30 min 

Ocurrencia
En el módulo de Contabilidad, al intentar borrar un asiento contable se detona alerta que impide realizar el borrado "Intento de reservar registro en Alias QLN en EOF Stack de llamadas en MSRLOCK.eof Control de transacciones habilitado ¿Intenta de nuevo? Este mensake se cerrara en 5 segundos


Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - A partir de versión 12

Causa

Este incidente se presenta por inconsistencias a nivel código en rutinas involucradas en Libros Fiscales.

Solución

Para solucionar esta ocurrencia realice los siguientes pasos:

1.- Garantice que la fecha de las siguientes rutinas tengan fecha igual o superior:

CTBA105.PRW 02/02/2024
CTBXATU.PRW 26/02/2024

2. En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket o a través de Chat Humanizado (ISSUE DSERCTR1-44605).

 

Conozca más

TDN - DSERCTR1-44605 DT P12.1.2210//CTBA102/MSRLOCK NA TABELA QLN

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Aplicación de Patch con Visual Studio Code (VS Code)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _