Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEA180 – Proceso de Transferencias de Empleados no actualiza la información en RG7 localización Paraguay

relogio_tempo_leitura_2.png Tiempo aproximado para lectura: 00:05:00 min

Ocurrencia

En modulo Gestión de Personal, En el proceso de Transferencia de Empleados, que se realiza mediante la rutina Transferencias (GPEA180), se observa que al transferir un empleado de sucursal la información de la tabla Acumuladores (RG7), no es actualizada y es necesaria para realizar cálculos del procedimiento Aguinaldo

Ambiente

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Todas las versiones de reléase 12

 

Causa
En la función FilesTransf() faltaba tratamiento para la transferencia de información de la tabla Acumuladores (RG7)

 

Solución
Solicite patch para liberado en el Issue DNOMI-2974 para la actualización de la rutina misma que contiene el tratamiento en la función FilesTransf() para transferir los datos de la tabla RG7

 

Consideraciones previas para la aplicación del patch:

  • Verifique tener la rutina GPEA180 con fecha igual o superior al 16/01/2025, caso contrario, solicite el patch para la actualización de rutinas a través de un ticket de atención;

  • La alternativa de la aplicación del patch, se deberá utilizar mientras su ambiente continúe desactualizado, deberá aplicar inicialmente en su ambiente de PRUEBAS, con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;

  • Ingrese a la rutina en el módulo Gestión de Personal - SIGAGPE (Actualizaciones | Empleados | Transferencias – GPEA180), realice el proceso para transferir a un empleado, para este ejemplo fue transferido entre sucursales;

Verifique el siguiente artículo KCS GPEA180 – Pasos para la Transferencias de Empleados entre sucursales localización Paraguay

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _