Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - MI - Facturación (SIGAFAT) - Al generar un PV con Limite de Crédito primario y secundario, el sistema bloquea (por crédito) dicho PV


relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:02:30 min 

Ocurrencia

Se verifica que el sistema genera un bloqueo indebido de pedidos de venta por límite de crédito, en los casos en que el cliente tiene configurado un límite de crédito primario y secundario. El problema ocurre para clientes que se encuentran en la siguiente situación:

 

El proceso de análisis de crédito lo realiza por Tienda (parámetro MV_CREDCLI=L). Cuando se indica la letra L (Tienda), el análisis será individual para cada Tienda (A1_LOJA) del Cliente (A1_COD).

Campo de riesgo (A1_RISCO) del registro de cliente igual a una de las opciones: B, C o D.

Campo de límite de crédito secundario (A1_LCFIN) del registro de cliente mayor que cero.

Campo de balance financiero LC secundario (A1_SALFIN) del registro de cliente mayor que cero.

En estos casos, el sistema está ignorando el contenido del campo Límite de crédito secundario (A1_LCFIN) al compararlo con el Saldo financiero LC secundario (A1_SALFIN), por lo que se produce un bloqueo por límite de crédito indebido.


Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - A partir de la versión 12.1.2310 

Causa
Este incidente ocurre debido a una desactualización de las rutinas involucradas en el proceso

Solución
Para solucionar esta ocurrencia, realice lo siguiente:

 

1.- Realice un respaldo de su RPO

2.- Solicite al equipo de Soporte MI, el pacote correspondiente al issue DMICAS-127

3.- Aplique inicialmente en un ambiente controlado de pruebas 

4.- Valide nuevamente su proceso 

 

Conozca mas: https://tdn.totvs.com/pages/releaseview.action?pageId=873233105

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _