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Ocurrencia
Se verifica que el sistema genera un bloqueo indebido de pedidos de venta por límite de crédito, en los casos en que el cliente tiene configurado un límite de crédito primario y secundario. El problema ocurre para clientes que se encuentran en la siguiente situación:
El proceso de análisis de crédito lo realiza por Tienda (parámetro MV_CREDCLI=L). Cuando se indica la letra L (Tienda), el análisis será individual para cada Tienda (A1_LOJA) del Cliente (A1_COD).
Campo de riesgo (A1_RISCO) del registro de cliente igual a una de las opciones: B, C o D.
Campo de límite de crédito secundario (A1_LCFIN) del registro de cliente mayor que cero.
Campo de balance financiero LC secundario (A1_SALFIN) del registro de cliente mayor que cero.
En estos casos, el sistema está ignorando el contenido del campo Límite de crédito secundario (A1_LCFIN) al compararlo con el Saldo financiero LC secundario (A1_SALFIN), por lo que se produce un bloqueo por límite de crédito indebido.
Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - A partir de la versión 12.1.2310
Causa
Este incidente ocurre debido a una desactualización de las rutinas involucradas en el proceso
Solución
Para solucionar esta ocurrencia, realice lo siguiente:
1.- Realice un respaldo de su RPO
2.- Solicite al equipo de Soporte MI, el pacote correspondiente al issue DMICAS-127
3.- Aplique inicialmente en un ambiente controlado de pruebas
4.- Valide nuevamente su proceso
Conozca mas: https://tdn.totvs.com/pages/releaseview.action?pageId=873233105
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