Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Libros Fiscales (SIGAFIS) - SIRCAR - Duplica base imponible y alicuota



relogio_tempo_leitura_2.png Tiempo aproximado de lectura 01:00 min 

Ocurrencia
En el modulo Fiscal al emitir el txt del aplicativo SIRCAR, se observa que los registros se muestran duplicados tanto en la base imponible como la alicuota.

Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Libros Fiscales (SIGAFIS) - A partir de la versión 12.1.2310

Causa
Este incidente se presenta por la configuración definida en su tabla SFB para los libros fiscales.

Solución
Para solucionar esta ocurrencia, es necesario confirmar que el libro fiscal asignado para su impuesto IIBB no se encuentre duplicado para algún otro impuesto, campo FB_CPOLVRO.

 

Importante:

En caso de que en su ambiente se tengan configurados los impuestos de IIBB y EIBB (Ingresos brutos de Importación);  si bien el sistema no permite el uso de un mismo libro fiscal para un impuesto, existe una excepción donde efectivamente, es posible que ambos impuestos puedan estar definidos bajo el mismo libro fiscal, siempre y cuando las clasificaciones sean distintas, es decir:

Unicamente bajo el escenario donde ambos impuestos son Ingresos brutos puede ser usada esta excepción, sin embargo es importante no confundir la clasificación de ambos impuestos en la tabla SFB, ya que los impuestos de importación son clasificados como: Ingresos Brutos / impuesto / provincial y los impuestos de ingresos brutos son clasificados como: Ingresos Brutos / percpeción / provincial.


Por lo cual es posible que en su tabla SFB ambos esten clasificados como de percepción y por ello cuando el txt SIRCAR hace la validación de ambos impuestos con la misma clasificación, comience a generar inconsistencias.

Valide que ambos impuestos se encuentren correctamente clasificados y coloque el mismo libro fiscal para ambos y valide nuevamente la emisión del txt SIRCAR.
Ejemplo:

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _