Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - TOTVS Recibo - Muestra help: MF887GSE5 - FK5_BANCO - OBRIGAT

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 01:00 min 

Ocurrencia
En el modulo Financiero, al tratar de realizar la inclusión de un recibo de cobro a través de la rutina FINA998, se presenta el help: MF887GSE5 - FK5_BANCO - OBRIGAT.



Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 12.1.2310

Causa
Este incidente se presenta cuando se altera la obligatoriedad de los campos en la tabla SE5.

Solución
Por funcionalidad padrón, las tablas FK5 no tienen obligatoriedad, ya que dicha tabla se usa para procesos internos de las rutinas, por lo cual es necesario realice el ajuste en su tabla FK5 de su diccionario de datos SX3, quitando la obligatoriedad a todos los campos.

Proceso:

1. Ingrese al configurador del sistema.

2. Ingrese a la tabla FK5 y modifique uno a uno los campos, desmarcando la opción de obligatorio.
3. Grabe los cambios con acceso exclusivo al sistema
4. Una vez ajustada la propiedad de los campos, ingrese a la rutina del TOTVS Recibo y valide su proceso nuevamente.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _