Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - MATA486 - Al intentar transmitir se presenta el siguiente mensaje "111 - Consecutivo del documento no contiene el prefijo"



relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:03:00 min 

Ocurrencia
Al intentar transmitir una factura se presenta el siguiente mensaje: "111 - Consecutivo del documento no contiene el prefijo" y no se logra transmitir.




Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - versión 12

Causa
El error "Consecutivo del documento no contiene el prefijo", es causado por un problema en la configuración de las Series (consecutivos). 

Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:

  1. En el portal del proveedor The Factory, al momento de registrar una Serie, existe una opción donde se indica si la Serie es manual con prefijo o manual sin prefijo, es importante que primero se revise como se informo ese campo y se compare con las otras Series que se tengan registradas, esto con el objetivo de manejar la misma configuración.
  2. Localice sus archivos FATSCOL.INI (si su Factura es Nacional) y FATSECOL.INI (si su Factura es de Exportación), al abrir estos archivos, se encontraran dos secciones de código, la primera con la leyenda "Manual con Serie (prefijo)" y la segunda con la leyenda "Manual sin Serie (prefijo)".

    Aquí, debe habilitar únicamente la sección de código que corresponda con la configuración que se realizo en el portal de The Factory para la Serie que estas utilizando, es decir;

    Si su Serie fue configurada "manual con prefijo", debe habilitar la sección "Manual con serie" y comentar la sección "Manual sin Serie". Ejemplo.



    Si su Serie fue configurada "manual sin prefijo", debe habilitar la sección "Manual sin Serie" y comentar la sección "Manual con Serie". Ejemplo.

  3. Validar que al transmitir ya no se presente el mensaje "111 - Consecutivo del documento no contiene el prefijo" 
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _