Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - CTBA940 - matchProcessing error: No se pudo incluir datos en la tabla temporal. El nombre de columna 'FK5_IDFK7' no es vßlido.

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:01:30 min 

Ocurrencia
En el módulo Financiero, al intentar realizar la conciliación bancaria por medio de rutina CTBA940-Conciliador Backoffice se detona error: CTBA940 - matchProcessing error: No se pudo incluir datos en la tabla temporal: [UPD] SH__XXXXXXXXXXXXX. Para más detalles, verifique el archivo console.log

En el análisis del console.log se detalla el error referente al campo  FK5_IDFK7:

 

Error : 207 (S0022) (RC=-1) - [Microsoft][SQL Server Native Client 11.0][SQL Server]El nombre de columna 'FK5_IDFK7' no es vßlido.

 



Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de versión 12

Causa
Este incidente se presenta por definición incorrecta de tabla QLB de configuraciones 0023 y 0024.

Solución
Para solucionar esta ocurrencia realice los siguientes pasos:

1. Realice un respaldo de su tabla QLB

2. Por medio de apsdu localice los registros 0023 y 0024 de la tabla QLB.

- Realice un delete

- Posteriormente un Pack para que sean borrados

3. Ingrese nuevamente al conciliador bancario (CTBA940), los registros se crearán nuevamente con la definición correcta de los campos QLB_FIELDS y QLB_FILTER.

4. Confirme que ya no es detonado el error.

 

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _