Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) - FISA841 Archivo de retenciones de Misiones agrega una coma al final


relogio_tempo_leitura_2.png Tiempo aproximado de lectura 1:00 min 

Ocurrencia
En módulo Libros Fiscales de un ambiente localizado para Argentina, al ejecutar la exportación del archivo de Percepciones y Retenciones de Misiones a través de la rutina FISA841, se identifica un error en el formato del archivo TXT de Retenciones, ya que, se está presentando una coma (,) adicional al final de los registros.



Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) - Versión 12

Causa
Este incidente ocurre por desactualización del Sistema.

Solución
Para solucionar esta ocurrencia, actualice la rutina FISA841 con el patch de actualización liberado en el issue DMINA-25485 o con el paquete de expedición continúa publicado con fecha posterior a enero de 2025.

Conozca más
Para adquirir más conocimiento, acceda a los siguientes enlaces:
TDN: DT DMINA-25485 Formato de archivo de retenciones de Misiones
TDN: Informe TXT de Retenciones y Percepciones Municipales de Misiones (FISA841)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _