Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - CTBA940 - No es posible la utilización de esta configuración de conciliación por falta de campos en el entorno: IG_MSUIDT; FK5_MSUIDT;

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:01:30 min 

Ocurrencia
En e módulo Financiero, al intentar hacer uso de la rutina CTBA940-Conciliador Backoffice para realizar una conciliación bancaria manual se detona el error: No es posible la utilización de esta configuración de conciliación porque no se encontraron los siguientes campos de identificación única en su entorno: IG_MSUIDT; FK5_MSUIDT



Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de versión 12

Causa
Este incidente ocurre porque no han sido seguidas las configuraciones completas del conciliador contable, específicamente la creación de campos _MSUIDT


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Ingrese al módulo "Configurador" en el menú Parámetros

- Localice el parámetro MV_PRJOVER y confirme que esté habilitado Contenido (.T.)


2. Ingresar al ambiente donde requiere hacer la configuración, indicando como programa inicial WIZARDUUID.

- Coloque las credenciales de usuario "Admin" y de click en Avanzar

2. Seleccione la opción "Generar SDF con los campos de ID".

El objetivo de la opción Generar SDF con campos de ID es facilitar la creación de los campos de ID necesarios para la utilización del conciliador.
Esta opción realizará la lectura de las configuraciones incluidas en la tabla QLB y, con las tablas de origen y destino encontradas, realizará la sugerencia para la creación de los campos XXX_MSUIDT, donde XXX representa el código de la tabla utilizada en la conciliación.

3. Al hacer clic en avanzar, el sistema realizará la lectura de las tablas de origen y destino registradas de la tabla QLB (Configuraciones de Match). Se sugerirá la creación de los campos XXX_MSUIDT de estas tablas (donde XXX es el código de la tabla encontrada).

Los campos ya existentes en la base de datos quedarán con el ESTATUS "OK" y no se exportarán al SDF.

Los campos no encontrados, quedarán con el ESTATUS "Incluir" y se exportarán al archivo SDF.

4. En la carpeta "systemload del ambiente" se generó el archivo SDF con los campos correspondientes a ser incluidos.

5. Ejecute el UPDDISTR para creación de campos con base a SDF generado

Siga el Wizard del UPDDISTR

- Confirme que el archivo diferencial a ser aplicado es el de campos MSUID

6. Valide nuevamente el acceso a la rutina

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _