Tiempo aproximado de lectura 00:03:00 min
Ocurrencia
En el acceso al sistema vía Webapp la página queda en blanco/sin cargar, debiendo actualizar o cerrar y volver a abrir, de otra manera no se muestra la página de login
Entorno
FRAMEWORK - Framework (Línea Protheus) - MI - SMARTCLIENT - A partir de la versión 12.1.33
Causa
Este incidente puede ocurrir debido a una desactualización de la versión del archivo dll correspondiente al Webapp
Solución
Para solucionar este incidente, garantice tener una versión igual o superior a la 9.1.9-RC7 del Webapp y así mismo una versión igual o superior a la 1.0.15 del Webagent
En caso contrario solicite al equipo de Soporte a través de un ticket, la versión más actualizada de estos archivos
Nota: Es importante considerar las versiones disponibles acorde al release de su ambiente, a manera de referencia verifique lo siguiente:
WebApp versión 9.1.x es compatible con Appserver versión 20.3.2.x (Binário Harpia, Protheus 12.1.2310 o 12.1.2210)
WebApp versión 10.0.x es compatible con Appserver versão 24.3.0.x (Binário Onça Preta/Onca Pantera, Protheus 12.1.2410)
0 Comentarios