Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA020 - SELECT COUNT(*) AS NREG FROM SXI SXI WHERE SXI.XI_EVENTID='036' AND SXI.D_E_L_E_T_= ' ' on COMTEMSXI(COMXGEN.PRW)



relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:03:00 min 

Ocurrencia
Al incluir un proveedor se presenta el siguiente error log:

Error : 208 (S0002) (RC=-1) - [Microsoft][SQL Server Native Client 11.0][SQL Server]Invalid object name 'SXI'.
Error : 208 (00000) (RC=-1) -
( From tMSSQLConnection::GetQueryFile )
Thread ID [12792] User [Administrador] IO [4174] Tables [61] MaxTables [62] Comment [MATA020 - TCPIP - ThreadID(24948)] SP [ ] Traced [No] SQLReplay [No] InTran [No] DBEnv [MSSQL/MP12_R2410_DOM] DBThread [(SPID 86,87,90)] Started [16/12/2024 10:24:40] IP [127.0.0.1:2410] IDLE [ ] InTransact [ ] Memory [0] Running [ROP_QUERY for 0 s.] RCV [181318] SND [597273] TCBuild [20240224-20241002] TCVersion [24.1.0.0] ARCH [64] OS [WINDOWS] BUILD [RELEASE]
SELECT COUNT(*) AS NREG FROM SXI SXI WHERE SXI.XI_EVENTID='036' AND SXI.D_E_L_E_T_= ' ' on COMTEMSXI(COMXGEN.PRW) 17/07/2024 17:55:53 line : 93

Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - versión 12

Causa
Este incidente puede ser originado porque la tabla SXI de Eventos no fue creada en la base de datos.

Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:

  1. Accede a la rutina Miscelanea-> Inscr Event Viewer y registre un evento cualquiera para crear la tabla SX1:

    Ejemplo:





  2. Después de crear la tabla realice una nueva prueba incluyendo un proveedor.

CONOZCA MÁS

Event Viewer (CFGA040 - SIGACFG)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _