Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Error HTTP al accesar a nuevas rutinas PO-UI



relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:03:00 min 

Ocurrencia
Al accesar a las rutinas PO-UI es presentado el error: No es posible accesar a este sitio



Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - A partir de la versión 12.1.33
Causa
Falta de parametrizaciones en Appserver.ini de Protheus

Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:

  1. Compruebe si las etiquetas siguientes están configuradas correctamente en Appserver.Ini de su ambiente:
  2. Para utilizar la nueva funcionalidad de Conciliador Contable, por ejemplo, es necesario activar el puerto multiprotocolo en appserver.ini de su entorno Protheus.
    1. En la sección GENERAL debe incluir la clave “App_Environment”, cuyo valor debe ser el nombre del entorno en el que se ejecutarán los servicios PO-UI.
    2. En la sección DRIVERS debe habilitar el puerto multiprotocolo, en la clave “MultiProtocolPort” con el valor = 1.
    3. De forma predeterminada, la conexión SSL está activa en el puerto multiprotocolo; los detalles de configuración están disponibles en la documentación del Servidor de aplicaciones - Puerto multiprotocolo. Para deshabilitar la conexión SSL, debe ingresar la clave “MultiProtocolPortSecure = 0”

      Para mas informaciones sobre la configuración accese a la página Application Server - Porta Multiprotocolo.

      Ejemplo:





      Obs: Si tienes balanceo de carga en el AppServer es necesario que tanto el Master como los Slaves tengan la configuración de Tags en el archivo Ini

  3. Después de configurar las etiquetas o tags, realice el siguiente procedimiento:
    1. Acesse c:\totvs\Protheus_Data\FrameHTML
    2. Renombre la carpeta Http-Root

    3. Después de aplicar los cambios, reinicie los servicios de Appserver e intente acceder a través del Escritorio nuevamente.

CONOZCA MÁS

Chave App_Environment
Balanceamento de carga

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _