Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - IVA para consumidores Finales (A1_TIPO=N)

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:01:30 min 

Ocurrencia
En el módulo Facturación, se identifica que para los clientes consumidores Finales (A1_TIPO=N) los clientes de tipo NO AFECTOS - A1_TIPO = N no realizan el calculo del impuesto IVA, como se indica en el Art. 86º de la Ley Nº 125/91 y sus modificaciones introducidas por la Ley Nº 2421/04 de Reordenamiento Administrativo y Adecuación Fiscal.

 

Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - A partir de Versión 12.1.2310

Causa
Se realizó el tratamiento para desactivar el control de que los clientes de tipo N - NO AFECTOS (A1_TIPO = N) pueda realizar el cálculo del impuesto IVA cuando es cliente en las formulas de entrada y salida de IVA.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice que las fechas de las siguientes rutinas se encuentren con fecha igual o superior:

M100IVA.PRX 25/11/2024
M460IVA.PRX 25/11/2024

2. En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket o a través de Chat Humanizado (ISSUE DMICAS-115)

3. Luego de aplicar el PATCH valide la inclusión de Factura confirmando que con la configuración A1_TIPO=N el cálculo de impuesto IVA es realizado.

 

Conozca más

TDN - DMICAS-115 DT IVA para clientes no afectos (A1_TIPO) PAR

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Aplicación de Patch con Visual Studio Code (VS Code)

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _