Tiempo aproximado de lectura 00:03:00 min
Ocurrencia
En la FINA998 al incluir un nuevo recibo e informar el campo de la Serie con 'minúscula', el sistema no convierte a mayúscula este dato y detona el mensaje 'No existe registro relacionado a la clave informada en el alias SX5, ordenación 1'
Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 12.1.33
Causa
Este incidente ocurre por una desactualización de las rutinas involucradas en los procesos de la FINA998
Solución
Para solucionar esta ocurrencia, realice lo siguiente:
1.- Realice un respaldo de su RPO
2.- Solicite al equipo de Soporte el pacote de actualización correspondiente al pacote FIN-RECIBO con fecha igual o superior al 07-nov-2024
3.- Aplique inicialmente en un ambiente controlado de pruebas
4.- Valide nuevamente su proceso
0 Comentarios