Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FINA998 - Bloqueo de un cliente el cual posee más de 2 tiendas

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Financiero, se identifica que la rutina FINA998-Totvs Recibo no considera correctamente el bloqueo de un cliente el cual posee más de 2 tiendas, en una de ellas se encuentra bloqueado y en otra no, pero el sistema no esta validando, marca como que las dos tiendas se encuentran bloqueadas sin permitir continuar el proceso

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Versión 12

Causa
Este incidente se presenta por inconsistencias a nivel código de rutinas involucradas.

Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice que la fecha de la rutina FINA887.prw sea igual o superior al 17/09/2024

2. En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket o a través de Chat Humanizado (ISSUE DMINA-24449)

3. En módulo Configurador Modificar el campo Cliente (FJT_CLIENT)


La configuración descrita en el campo FJT_CLIENT permite validar si el cliente informado existe en la tabla de clientes (SA1) (Esta configuración es requerida por estándar).

 

Conozca más

TDN - DMINA-24449 DT Error al asignar valor en campo cliente (FJT_CLIENT) al tener tiendas bloqueadas PER

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _