Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FINA998 - Opción buscar Recibo muestra Fecha Emisión incorrecta en Totvs Recibo

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Financiero, en rutina FINA998-Totvs Recibo al usar la opción de buscar un recibo de cobro, se presenta el campo Emisión, con el valor de la fecha de digitalización (EL_DTDIGIT) en vez de mostrar la fecha de emisión (EL_EMISSAO) de la forma de pago de un recibo de cobro.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de versión 12.1.2310

Causa
Este incidente se presenta por tratamiento interno a nivel código de rutinas involucradas.

Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice que las fechas de las siguientes rutinas se encuentren con fecha igual o superior:

RECEIPT.DATA.TLPP mayor o igual al 26/11/2024
RECEIPT.SERVICE.TLPP mayor o igual al 26/11/2024
PAYMENTFORM.SERVICE.TLPP mayor o igual al 26/11/2024
F887FIN.PRW mayor o igual al 26/11/2024

2. En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket o a través de Chat Humanizado (ISSUE DMINA-25023)

3. Por medio del módulo de Configurador (SIGACFG) configure el inicializador estándar del campo EL_EMISSAO y EL_DTVCTO con el valor “FWFLDGET(“FJT_EMISSA”)”.

Esto con el objetivo de que al grabar el recibo de cobro el valor del campo FJT_EMISSA y el valor del campo EL_EMISSAO sean el mismo y al momento de realizar la búsqueda de recibo de cobro se realice por el campo EL_EMISSAO que fue grabado en base de datos.

 

Conozca más

TDN - DMINA-25023 DT Pantalla de Buscar Recibo muestra Fecha Emisión incorrecta en Totvs Recibo

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Aplicación de Patch con Visual Studio Code (VS Code)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _