Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPER030col - Recibo de pago con encabezado vacío



relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:10:00 min 

Ocurrencia
En el módulo de Gestión de Personal (SIGAGPE), al generar el Recibo de pago (GPER030COL).], genera el recibo con el encabezado vació


Entorno
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPER030col - Versión 12

Causa
Este incidente puede ocurrir, por alguna de las tres causas indicadas a continuación:

  • Desactualización de la rutina GPER030COL
  • Ausencia de algun campo requerido
  • O bien por tener compilada alguna customización especifica de cliente:




Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Revise que la fecha de la rutina GPER030COL.PRX sea igual o superior a la fecha 23/08/2024, o solicite vía ticket o Chat a Soporte Protheus Mercado Internacional el patch de actualización -  PACOTE_DE_CORRECAO_21005821_DNOMI-2461_12.1.2310.ZIP 

-Boletín técnico del patch en TDN: 21005821 DNOMI-2461 DT Volante de Pago incorrecto con pregunta ¿Imprime Bases? igual a N - No COL


2. Revise el articulo KCS con el listado de los campos que lee el informe para el encabezado y para el detalle del informe, la información de los empleados debe estar completa, para que sea generada la información del encabezado en el recibo de pago:

- TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPER030COL - ¿Por qué no presenta información el volante de pago para algunos empleados?
 
3. Ejecute la opcion Shift + F6 o bien la central de diagnostico donde podrá observar si es ejecutada la rutina estandar GPER030COL o si tiene compilada alguna customización, por ejemplo: U_GPER030COL 

Importante: Le recordamos que el resguardo de fuentes, análisis y ajustes en customizaciones especificas de cliente (Puntos de entrada / Funciones de usuario / Desarrollos específicos y/o implementación de asientos contables), exceden el alcance del soporte TOTVS al producto estándar, con base a nuestro proceso de atención indicado en el siguiente link:
 
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - ADVPL - Análisis de Customización especifica de cliente, excede el alcance del soporte TOTVS al Producto estándar


 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

TDN - DT Localización Colombia (SIGAGPE) - Protheus 12

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _