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Ocurrencia
En el módulo de Gestión de Personal (SIGAGPE), al generar el Recibo de pago (GPER030COL).], genera el recibo con el encabezado vació
Entorno
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPER030col - Versión 12
Causa
Este incidente puede ocurrir, por alguna de las tres causas indicadas a continuación:
- Desactualización de la rutina GPER030COL
- Ausencia de algun campo requerido
- O bien por tener compilada alguna customización especifica de cliente:
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Revise que la fecha de la rutina GPER030COL.PRX sea igual o superior a la fecha 23/08/2024, o solicite vía ticket o Chat a Soporte Protheus Mercado Internacional el patch de actualización - PACOTE_DE_CORRECAO_21005821_DNOMI-2461_12.1.2310.ZIP
-Boletín técnico del patch en TDN: 21005821 DNOMI-2461 DT Volante de Pago incorrecto con pregunta ¿Imprime Bases? igual a N - No COL
2. Revise el articulo KCS con el listado de los campos que lee el informe para el encabezado y para el detalle del informe, la información de los empleados debe estar completa, para que sea generada la información del encabezado en el recibo de pago:
- TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPER030COL - ¿Por qué no presenta información el volante de pago para algunos empleados?
3. Ejecute la opcion Shift + F6 o bien la central de diagnostico donde podrá observar si es ejecutada la rutina estandar GPER030COL o si tiene compilada alguna customización, por ejemplo: U_GPER030COL
Importante: Le recordamos que el resguardo de fuentes, análisis y ajustes en customizaciones especificas de cliente (Puntos de entrada / Funciones de usuario / Desarrollos específicos y/o implementación de asientos contables), exceden el alcance del soporte TOTVS al producto estándar, con base a nuestro proceso de atención indicado en el siguiente link:
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - ADVPL - Análisis de Customización especifica de cliente, excede el alcance del soporte TOTVS al Producto estándar
Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:
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