Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FINA998 - No se visualiza la información almacenada en los campos descuentos, intereses y multas en TOTVS Recibo

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:01:30 min 

Ocurrencia
En el módulo Financiero, en la rutina de TOTVS Recibo (FINA998) al momento de visualizar un recibo de cobro en el cual hubo un descuento, multa y/o interés en el título, estos datos no son visibles para el usuario al visualizar el recibo desde la opción “Buscar Recibo”, obligando al usuario a ver esta información desde una consulta SQL, por lo que se requiere habilitar estos agentes de columnas con dicha información en la sección “títulos a cobrar o compensar”

 

Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FINA998 - A partir de versión 12.1.2310

Causa
Este incidente ocurre, porque las rutinas involucreadas no contemplaban el tratamiento correspondiente para la visualización de las columnas.

Solución

1. Garantice que la fecha de la rutina FINA998.APP con fecha igual o superior al 19/11/2024

2. En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket o a través de Chat Humanizado (ISSUE DMINA-24996).

3. Luego de aplicar el PATCH valide la visualización del recibo que tengan información grabada de descuento, multa y/o interés.

 

Conozca más

TDN - DMINA-24996 DT No se visualiza la información almacenada en los campos descuentos, intereses y multas en TOTVS Recibo

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Aplicación de Patch con Visual Studio Code (VS Code)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _