Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linea Protheus) - MI - Financiero (SIGAFIN) - Totvs Recibo presenta mensaje Valor atribuido difiere del tamaño del campo (Nombre)

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:05:00 min 

Ocurrencia
En el módulo Financiero, al seleccionar un Cliente (FJT_CLIENT) en la pantalla de Nuevo Recibo en TOTVS Recibo (FINA998), se presenta mensaje “Valor atribuido difiere del tamaño del campo (Nombre)”, esto sucede cuando el Nombre del Cliente (A1_NOME) es mayor a 40 caracteres.

Entorno
Cross Segmentos - TOTVS Backoffice (Linea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 12

Causa
Este incidente ocurre por desactualización de la rutina FINA887.PRW.

Solución
Para solucionar esta situación, realice los siguientes pasos:

  1. Realizar un respaldo del repositorio (RPO).
  2. Actualizar la rutina FINA887 a una fecha igual o mayor al 12/11/2024.
  3. Validar que las rutinas actualizadas en el repositorio, coincidan con las descritas en el encabezado del presente Documento Técnico, así como las fechas.
  4. Por medio del módulo de Configurador (SIGACFG) realicé las siguientes configuraciones:

    1. Configure el campo Nombre del Cliente (A1_NOME) para que posea un tamaño de 100 caracteres. Si el ambiente a configurar es igual o mayor a la versión 24.10 el campo debe ser configurado por su grupo de campos nro. 175, en caso contrario modificar el tamaño del campo Nombre del cliente (A1_NOME) por medio del módulo configurador.

    2. Configure el disparador del campo Tienda (FJT_LOJA) para que sea informado el nombre del cliente en el campo Nombre (FJT_NOME). La configuración del disparador viene en el documento técnico https://tdn.totvs.com/pages/releaseview.action?pageId=863900442 

     

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _