Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linea Protheus) - MI - Financiero (SIGAFIN) - Totvs Recibo no encuentra los títulos por cobrar de un cliente que posee un espacio al inicio del código de cliente

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:05:00 min 

Ocurrencia
En el módulo Financiero, en la rutina de Totvs Recibo (FINA998), al extraer títulos de un cliente (SA1) que posee un espacio al inicio del código de cliente (A1_COD), no encuentra los títulos por cobrar (SE1).

Entorno
Cross Segmentos - TOTVS Backoffice (Linea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 12

Causa
Este incidente ocurre por desactualización de las rutinas involucradas.

Solución
Para solucionar este incidente, compruebe tener una fecha igual o superior a la indicada en las siguientes rutinas:

FINA998.PRW

Totvs Recibo

04/11/2024

FINANCIAL-TITLES.DATA.TLPP

Datos de Títulos Financieros

04/11/2024

PAYMENT-FORM-DETAIL.DATA.TLPP

Datos de Detalles de Formas de Pago

04/11/2024

PAYMENTFORM.SERVICE.TLPP

Servicio de Formas de pago

04/11/2024

RECEIPT.DATA.TLPP

Datos de Recibos de Cobro

07/11/2024

CLIENTSALL.DATA.TLPP

Data del servicio para obtener los clientes

08/11/2024
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _