Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linea Protheus) - MI - Facturación (SIGAFAT) - Reglas de rechazo FAS07 y FAX07 cuando se transmite una Factura

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:05:00 min 

Ocurrencia
En el módulo Facturación, en la rutina de Documentos Electrónicos (MATA486), cuando se transmite una Factura de Venta (NF) que fue generada en moneda Dólar con el cálculo del impuesto de IVA al 19%, arroja un valor con más de dos decimales, el XML presenta inconsistencias en los importes de impuestos, esto ya que los decimales que el sistema redondea al generar la Factura de Venta (NF), terminan impactando al cuadrar los valores después de ser convertidos a pesos colombianos en el XML.

Rechazos:

FAS07- Mensaje:El valor del tributo correspondiente al precio unitario del impuesto multiplicado por la cantidad de ítem vendidos.
FAX07- Mensaje:El valor del tributo correspondiente a una de las tarifas correspondientes es diferente del producto del porcentaje aplicado sobre la base imponible.


Entorno
Cross Segmentos - TOTVS Backoffice (Linea Protheus) - MI - Facturación (SIGAFAT) - A partir de la versión 12

Causa
Este incidente ocurre cuando la rutina M486XFUN está desactualizada y el calculo de los impuestos arroja un valor con más de dos decimales.

Solución
Para solucionar este incidente, es necesario actualizar la rutina M486XFUN a una fecha igual o superior al 06/11/2024

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _