Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - MATA467N - Error al intentar timbrar desde WebApp No existe cliente de servicio web C:\Users\usuario\AppData\Local\Programs\web-agent\Ejecutable.exe no es posible continuar



relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:03:00 min 

Ocurrencia
Al intentar timbrar una factura desde WebApp se presenta el siguiente mensaje de error:

Error al intentar timbrar desde WebApp No existe cliente de servicio web C:\Users\usuario\AppData\Local\Programs\web-agent\TimbradoFormasDigitales.exe no es posible continuar con el timbrado.



Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - a partir de versión 12.1.2210

Causa
Este incidente ocurre porque el ejecutable no se encuentra en la ruta correcta del web-agent

Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:

  1. Verifique que el parámetro MV_CFDSMAR este configurado con el valor GetClientDir()



  2. Localice la ruta indicada en el mensaje de error, siguiendo con el ejemplo del articulo la ruta es la siguiente:

    C:\Users\magdalena.lopez\AppData\Local\Programs\web-agent

  3. Si al ingresar a la carpeta del usuario no visualiza la carpeta de AppData:


    Sugerimos activar la vista de los elementos ocultos, ejemplo:


  4.  Una vez visualice la carpeta AppData ingrese a las carpetas Local\Programs\web-agent

  5. Coloque el ejecutable de timbrado del PAC así como sus DLL o librerías que requiera, para este ejemplo se esta empleando el PAC Formas Digitales, en este caso solo es necesario el ejecutable TimbradoFormasDigitales.exe

  6. Valide que el mensaje de error ya no se presente.

CONOZCA MÁS

Ubicación de archivos en Web-Agent/SmartClient Web

 

En adjunto a este articulo se comparte un video de ejemplo

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _