Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Forma de pago de tipo Cheque en TOTVS RECIBO (FINA998) no graba registro en tabla de Cheques (SEF)

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:02:00 min 

Ocurrencia
En módulo Financiero(SIGAFIN) se identifica que la rutina FINA998 - TOTVS Recibo cuando se utiliza forma de pago Cheque, no está grabando los registros correspondientes a Cheques en tabla de Cheques (SEF).


Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Versión 12

Causa
Este incidente puede ser presentado por 2 razones:
a) Inconsistencias a nivel código en rutinas involucradas en grabación del recibo

b) Configuración incorrecta de modo de pago


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Configure el modo de pago "CH" para el campo FJS_TRANS como NO, conforme a la imagen adjunta.

 

2. Garantice que la fecha de las siguientes rutinas se encuentren con fecha igual o superior:

FINA841.PRW - 22/05/2024
PAYMENT-FORM-DETAIL.DATA.TLPP - 20/05/2024
PAYMENTFORM.SERVICE.TLPP - 20/05/2024
RECEIPT.DATA.TLPP - 20/05/2024

3. En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket o a través de Chat Humanizado (ISSUE DMINA-23108)

Para mayor detalle de la actualización de rutina consulte el siguiente artículo:

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA998 - TOTVS Recibo Forma de pago de tipo Cheque, no graba registro en tabla de Cheques (SEF)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _