Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEA010 Al modificar el Sueldo envía Help: GPTIPOALT Problema: Hubo modificación salarial y los campos Tipo o Fecha de la modificación de sueldo no se completaron localización Perú

relogio_tempo_leitura_2.png Tiempo aproximado para lectura: 00:05:00 min


Ocurrencia
En módulo Gestión de Personal, En el maestro de empleados al modificar datos del empleado envía Help: GPTIPOALT Problema: Hubo modificación salarial y los campos Tipo o Fecha de la modificación de sueldo no se completaron

 

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Reléase 12

 

Causa

Este incidente se origina por que debe actualizar los campos tipo, fecha de modificación y fecha de modificación de datos


Solución

Revise y realice el siguiente procedimiento

1. Ingrese a la rutina Actualizaciones > Empleados > Empleados (GPEA010) GPEA010 – Empleados, en la opción Modificar, carpeta Cargos y Salarios > Campo Sueldo – RA_SALARIO para realizar la modificación;

2. En la mima carpeta "Cargos y Salarios" debe informe los campos;

Tpo. Mod. Sal. – RA_TIPOALT;
• Per Mod Sal – RA_PERAUM;
• Pag Mod Sal – RA_PAGAUM;
• Fch Mod Sal – RA_FECAUM;


3. Seleccione la carpeta “Entidades” para localizar e informar el campo;

Fc Mod Datos – RA_DATAALT

4. De clic en el botón Grabar, con la información que fue capturada en los campos indicados el registro finaliza correctamente y no aparece el Help: GPTIPOALT Observe la siguiente imagen.

Evihdmi_GPEA010_mod_sueldo-Perú_KCS.gif

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _