Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Gestión de Almacenamiento (SIGAWMS) - WMSXFUNJ10 al apuntar producción mediante rutina MATA681


relogio_tempo_leitura_2.png Tiempo aproximado de lectura 1:00 min 

Ocurrencia
Cuando se intenta apuntar producción mediante la rutina MATA681 para un producto con componentes que tienen control de WMS, ocurre el mensaje WMSXFUNJ10 que no lo permite a pesar de que la dirección de producción tiene saldo suficiente.

El problema ocurre cuando la reserva de la OP en WMS se realiza por una cantidad menor a la cantidad solicitada en la orden de producción, y al mismo tiempo, se realiza el apunte de producción parcial por una cantidad menor a la reservada.



Entorno
TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Gestión de Almacenamiento (SIGAWMS) - A partir de versión 12.1.2210

Causa
Este incidente ocurre por desactualización del Sistema.

Solución
Para solucionar esta ocurrencia, actualice la rutina MATA250 con el patch de actualización liberado en el issue DLOGWMSMSP-16368 o con el paquete de expedición continúa del módulo SIGAPCP publicado con fecha igual o posterior a junio de 2024.

Conozca más
Para adquirir más conocimiento, acceda al siguiente enlace:
TDN: DT DLOGWMSMSP-16368 HELP WMSXFUNJ10 esta sendo apresentado ao tentar efetuar o apontamento parcial de OP

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _