Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - AYUDA-OBRIGAT Uno o varios campos obligatorios no se completaron xxxxxxxxxx->xxxxxx Cta.Contable


relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:03:00 min 

Ocurrencia
Al realizar el proceso de Sustitución de Cheques, se detona el mensaje "AYUDA-OBRIGAT Uno o varios campos obligatorios no se completaron xxxxxxxxxx->xxxxxx Cta.Contable"

explorer_WfKJ2IaXgm.png

Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 12

 

Causa
Este incidente ocurre debido a validaciones realizadas en sistema por Campos Obligatorios que no están siendo informados en el flujo de proceso 

Solución
Para solucionar esta ocurrencia valide lo siguiente:

1.-Evalué si existe alguna configuración de obligatoriedad del campo identificado (Cta Contable), por diccionario de datos verifique los campos D1_CONTA - E2_CONTAD y de ser necesario ajuste desmarcando el check de Obligatorio. Posteriormente realice nuevamente su proceso 

 

2.- Es importante considerar que de manera estándar al ejecutar la rutina automática de la FINA050, esta no carga el inicializador padrón de los campos, por lo que es necesario evaluar utilizar el PE FA050INC para hacer la inclusión del contenido de este campo

Conozca mas:
1.- FA050INC - Validação ctas a pagar
2.- Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - FINA050 - Pontos de Entrada

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _