Tiempo aproximado de lectura 00:05:00 min
Ocurrencia
En el módulo Facturación, al generar una Factura nueva que sustituirá a la anterior, cuando se intenta vincular la Factura anterior, se muestra el mensaje El documento, no se encuentra Anulado y sin Solicitud de Cancelación ante el SAT.
Entorno
Cross Segmentos - TOTVS Backoffice (Linea Protheus) - MI - Facturación (SIGAFAT) - A partir de la versión 12.1.2310
Causa
Este incidente ocurre cuando, la Factura anterior no fue anulada en la rutina FISA817 utilizando el motivo de cancelación 01.
Solución
Este mensaje se presenta cuando, la Factura anterior que intentan vincular a la nueva Factura, no fue anulada en la Rutina FISA817 o se utilizó un motivo de cancelación distinto al 01. En este caso, es importante revise con el personal que realizó la anulación de la Factura anterior, como realizaron el proceso y que motivo de cancelación utilizaron. Si utilizaron un motivo distinto al 01, entonces no es necesario vincular la Factura anterior a la nueva que estan generando, ya que este paso solo aplica para el motivo de cancelación 01.
0 Comentarios