Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - MATA468n - Error en asignación de consecutivo de numeración de facturas

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:01:30 min 

Ocurrencia
En el módulo Facturación, se identifica error en numeración que se asigna en rutina MATA468n, cuando se tiene Facturas para una serie, por ejemplo para un cliente de Exterior, que asigna por default una serie E, si se tienen pedidos posteriores para clientes que tengan A1_TIPO en I, se identifica que el sistema toma como consecutivo la serie E en lugar de la serie A.



Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) -  A partir de versión 12

Causa
Este incidente se presenta por inconsistencias a nivel código de rutina MATA468n.


Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Verifique tener la fecha de la rutina MATA468n con fecha igual o superior 22/10/2024.

2. En caso de no tener las rutina actualizadas, solicite a Soporte Técnico a través de Ticket o Chat Humanizado el PATCH de solución (ISSUE DMICNS-21642)

 

Conozca más

TDN - DMICNS-21642 DT Error en la numeración de facturas MATA468n ARG

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _